quibble on terminology

I keep getting confused by this, and perhaps others do as well:   there is an addStream() API call, and an addstream event.  But the API call adds a local stream, while the event signals the arrival of a remote stream.  Wouldn't it be better to rename the event something like 'addremotestream' or 'newremotestream' or 'remotestream' .  The same goes for removeStream() and removestream.

-          Jim

Received on Monday, 17 June 2013 20:31:22 UTC