Re: [mediacapture-screen-share] Define CaptureController.setFocusBehavior() (#240)

The threads are really getting hard to follow, **and** the dog ate my homework, in that I have penned a response to one of Jan-Ivar's comments, that I now see was lost - unclear how. Namely, I want to point out that a property involves a getter that is problematic on many accounts, one **additional** one being that it's unclear what "default" means. So before setting, the value is meaningless, and after setting, a getter is not necessary.

I propose that we:
1. Concentrate on aligning the substantive issues. Method vs. property, callability before gDM, etc.
2. Merge this PR.
3. Iterate on spec language.

I think the size and number of the threads make it too difficult to proceed otherwise.

GitHub Notification of comment by eladalon1983
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Thursday, 13 October 2022 09:58:44 UTC