Re: [mediacapture-output] Rename setSinkId to setAudioOutput (#112)

I don't disagree, but since this is an API that has already been in used for a few years, I think it's too late to make this change.
What about renaming selectAudioOutput to selectAudioSink to have little more consistency with setSinkId?

GitHub Notification of comment by guidou
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Monday, 7 December 2020 17:19:16 UTC