Re: [mediacapture-main] 'volume' constrainable property requires a better name. (#585)

Based on a chat with alvestrand, it was clarified that this constrainable property was meant to determine loss, more precisely an additional layer of processing on a track to lower the volume of the track. I am not sure about the initial intention and use-case for such a constraint, but it looks to me the constrainable property should either be removed or renamed.

GitHub Notification of comment by armax00
Please view or discuss this issue at using your GitHub account

Received on Friday, 10 May 2019 16:09:26 UTC