Re: [webrtc-stats] Move (fir|pli|nack|sli)Count and qpSum out of baseclass to (in|out)bound (#384)

@vr000m This PR is mostly editorial, shuffling around dictionaries in a manner hardly observable by JS. It is 99.9% web compatible (only minor reordering of members by name).

It therefore does not represent a renaming opportunity the way it might in other languages.

Renaming members would have significant web compat impact and should be considered independent of this editorial PR IMHO.

GitHub Notification of comment by jan-ivar
Please view or discuss this issue at using your GitHub account

Received on Friday, 25 January 2019 18:47:42 UTC