[webrtc-stats] terminology: rename mediaType to kind

fippo has just created a new issue for https://github.com/w3c/webrtc-stats:

== terminology: rename mediaType to kind ==
We use "kind" (from MediaStreamTrack.kind) everywhere to describe the media type and should update
https://w3c.github.io/webrtc-stats/#dom-rtcrtpstreamstats-mediatype for consistency.

This is also mentioned in the main spec once [here](http://w3c.github.io/webrtc-pc/#mandatory-to-implement-stats)

originally added in #9

Please view or discuss this issue at https://github.com/w3c/webrtc-stats/issues/301 using your GitHub account

Received on Monday, 22 January 2018 09:24:55 UTC