Re: [webrtc-stats] Rename sender/receiver/track dictionaries

Track stats make sense but remember that current "track" stats are "track attachment stats", that's why I described them as a biproduct above. Of course a track in the sense of a source or a sink has interesting properties on its own, but that should be placed in dictionaries specific to tracks, not dictionaries in common for senders and receivers.

GitHub Notification of comment by henbos
Please view or discuss this issue at using your GitHub account

Received on Monday, 12 February 2018 09:28:56 UTC