Re: [webrtc-stats] Reuse of "inbound-rtp" and "outbound-rtp" for RTCP is confusing.

These aren't connections, of course - they're streams.
The last set of suggested names are a smaller change from what we have - they move the "isRemote" flag from an attribute to a name prefix (and allow us to use the dictionary hierarchy for documentation).

That seems to make sense to me.
Are we bikeshedded enough?

GitHub Notification of comment by alvestrand
Please view or discuss this issue at using your GitHub account

Received on Friday, 24 March 2017 15:35:30 UTC