Re: [webrtc-stats] Reuse of "inbound-rtp" and "outbound-rtp" for RTCP is confusing.

@jan-ivar "To me, "remote-outbound-rtp", sounds like the rtp leaving the remote, coming to us" - yes, that's excactly what I want it to be (outbound from the remote), so that means it's a good name (I think). It happens to be delivered over RTCP RRs and SRs, with some XRBLOCKs thrown in for good measure, but I don't see why we should name the delivery mechanism in the name.

GitHub Notification of comment by alvestrand
Please view or discuss this issue at using your GitHub account

Received on Friday, 24 March 2017 13:52:51 UTC