Re: [webrtc-stats] Adding "codec type" and transportId to RTCCodecStats.

Considering implementation, I like to think of it as an instance of an encoder/decoder, and it would make sense to put encoder/decoder stats on it. Encoder and decoder being separate objects, I vote to have the stats objects the same - "encode" and "decode", no "encode-decode". What's your take on this @vr000m ?

GitHub Notification of comment by henbos
Please view or discuss this issue at using your GitHub account

Received on Friday, 28 April 2017 09:56:32 UTC