Re: [webrtc-stats] New 'remote-inbound-rtp' + 'remote-outbound-rtp' (refactor out isRemote)

Note that this PR also adds back `remoteId` instead of `associateStatsId`, because this is now possible. It also adds a symmetrical `localId`. I think this will help avoid bugs like the one in the stats example.

I found it also helps with readability in the spec, since we can now read the exact corresponding type that `remoteId`/`localId` point to, rather than the nondescript `RTCStats`. [Preview here](*).

GitHub Notification of comment by jan-ivar
Please view or discuss this issue at using your GitHub account

Received on Monday, 3 April 2017 21:32:40 UTC