W3C home > Mailing lists > Public > public-webauthn@w3.org > April 2016

[webauthn] Clarify that extensions are optional and may not be supported

From: Alexei Czeskis via GitHub <sysbot+gh@w3.org>
Date: Wed, 20 Apr 2016 17:41:55 +0000
To: public-webauthn@w3.org
Message-ID: <issues.opened-149837507-1461174113-sysbot+gh@w3.org>
leshi has just created a new issue for 
https://github.com/w3c/webauthn:

== Clarify that extensions are optional and may not be supported ==
In the current spec, the extensions section is called "standard 
extensions".  This, plus the descriptions text, do not convey the 
intention that extensions are optional and may not be supported by 
certain platforms or authenticators.  We should clarify this

Please view or discuss this issue at 
https://github.com/w3c/webauthn/issues/74 using your GitHub account
Received on Wednesday, 20 April 2016 17:41:57 UTC

This archive was generated by hypermail 2.4.0 : Tuesday, 5 July 2022 07:26:19 UTC