Can not find any browser that works ...

Just started playing with wasm.

Tried several version of Firefox and Chrome.

     Running Linux, Fedora-24


        Starts up a loading page, then after the load slider is 
finished, products a BLANK page

(2) The HelloWorld demo, generates:

An Exception thrown, see JavaScript console, on the browsers.

(2.1) the "emrun --no_browser --port 8080 ."
prints this when the browser access the page:

     The html page you are running is not emrun-capable. Stdout,
     stderr and exit(returncode) capture will not work. Recompile
     the application with the --emrun linker flag to enable this, or
     pass --no_emrun_detect to emrun to hide this check.

(2.2) Compiling with "--emrun", produces the same error as (2)

(2.3) Compiling with "--no_emrun_detect", results in (at compile time)

     clang-3.9: error: unsupported option '--no_emrun_detect'
     ERROR:root:compiler frontend failed to generate LLVM bitcode,


     What browsers versions work?

     Are the  



Doug Royer - (http://DougRoyer.US

Received on Friday, 3 March 2017 13:26:59 UTC