[Bug 22059] Composition dictionary should be changed


Jianfeng Lin <jianflin@microsoft.com> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |---

--- Comment #8 from Jianfeng Lin <jianflin@microsoft.com> ---
Thanks for accepting the proposal, Takayoshi. I saw that you put it right under
InputMethodContext interface. Why not under the "composition" attribute of that
interface? Since this is information about the composition, it makes more sense
to be inside the composition attribute, and there you could simplify the name
to be "startOffset/endOffset", so developers can reference them by

I'm still curious about the use cases for active segments.

You are receiving this mail because:
You are on the CC list for the bug.

Received on Thursday, 7 November 2013 01:03:55 UTC