W3C home > Mailing lists > Public > public-webapps@w3.org > January to March 2009

Re: [widgets] Renaming "thumbnail" to "screenshot"

From: Charles McCathieNevile <chaals@opera.com>
Date: Mon, 26 Jan 2009 13:07:30 +0100
To: "Marcos Caceres" <marcosscaceres@gmail.com>, public-webapps <public-webapps@w3.org>
Message-ID: <op.uoc5askxwxe0ny@widsith.local>

On Fri, 23 Jan 2009 16:27:47 +0100, Marcos Caceres  
<marcosscaceres@gmail.com> wrote:

> Hi,
> I would like to rename "thumbnail" to "screenshot" in the packaging
> spec. As the thumbnail "graphically represents the widget in a running
> state" it makes more sense to call it a screenshot.

I don't think so - a screenshot is generally a static image while a  
thumbnail is just a small representative image. I don't think that any  
improvement in semantics justifies changing the spec for this.



Charles McCathieNevile  Opera Software, Standards Group
     je parle français -- hablo español -- jeg lærer norsk
http://my.opera.com/chaals       Try Opera: http://www.opera.com
Received on Monday, 26 January 2009 12:08:16 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 18:12:50 UTC