[Page Visibility] ACTION-26: Check whether to name the API window.visible, document.visible, window.pageVisible and document.pageVisible.

I have analyzed the top 100K websites to see if there was a collision with the names document.hidden and document.visibilityState, however, I wasn't able to find one. Considering Page Visibility describes the visibility state of the page, I think the name should be prominent like document.hidden or document.visibilityState, as currently defined in the specification.

I have closed ACTION-26.


Received on Friday, 27 May 2011 00:40:54 UTC