Re: [PageVisibility] event name

On Sun, May 1, 2011 at 9:55 PM, Cameron McCormack <> wrote:
> Nit: I recommend "visibilitychange" rather than "visibilityChange", for
> consistency with other contemporary web platform event names.

Agreed. All lowercase also means not having to worry about how to deal
with cases for onvisitibiltychange vs. onvisibilityChange attributes.

/ Jonas

Received on Monday, 2 May 2011 08:32:48 UTC