W3C home > Mailing lists > Public > public-test-infra@w3.org > July to September 2012

[Bug 14882] Test framework runs tests inside <object>, leading to unexpected results

From: <bugzilla@jessica.w3.org>
Date: Wed, 18 Jul 2012 14:59:24 +0000
Message-Id: <E1SrVim-0001p9-13@jessica.w3.org>
To: public-test-infra@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=14882

Robin Berjon <robin@berjon.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |robin@berjon.com
         Resolution|                            |FIXED

--- Comment #9 from Robin Berjon <robin@berjon.com> 2012-07-18 14:59:23 UTC ---
This is now fixed in the release that's now online. In the running interface,
there's a checkbox for "use iframe" which switches the test runner from object
to iframe.

That preference sticks in a cookie so that once you've used it your choice will
stick for the same browser/device combo, which is probably the behaviour you
want.

You can see an example at
http://w3c-test.org/framework/app/suite/css-selectors-api-1-baseline/run/full/most-needed/1/level1-additional.html

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Wednesday, 18 July 2012 14:59:29 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:20:33 UTC