W3C home > Mailing lists > Public > public-schemaorg@w3.org > September 2016

Re: JSON-LD context of schema.org down ?

From: Melvin Carvalho <melvincarvalho@gmail.com>
Date: Fri, 16 Sep 2016 19:00:11 +0200
Message-ID: <CAKaEYhKAS8Hr+ncpOoxfb8dq2F4+p3F0xdYbttZSYGUTDs984Q@mail.gmail.com>
To: Robin Berjon <robin@berjon.com>
Cc: Richard Wallis <rjw@dataliberate.com>, Thomas Francart <thomas.francart@sparna.fr>, Alexandre Bertails <bertails@apple.com>, "schema.org Mailing List" <public-schemaorg@w3.org>
On 16 September 2016 at 18:06, Robin Berjon <robin@berjon.com> wrote:

> On 16/09/2016 12:00 , Richard Wallis wrote:
> > We tried that at the time, without fixing the problem.
>
> I'm not saying this to insist — if the redirect works then good — but I
> had the same problem and the Vary hack fixed it (as far as I know!). In
> case the redirect option doesn't pan out, ping me and we can compare notes.
>

I have

Vary: accept

In my header and it handles conneg.  I think this is what you are supposed
to do to placate the CORS demons

There was a recent discussion on this topic here:

https://lists.w3.org/Archives/Public/public-webappsec/2016Jun/0056.html

If there is a bug, I'd be interested to know more about what exactly
triggers it.


>
> --
> • Robin Berjon - http://berjon.com/ - @robinberjon
> • http://science.ai/ — intelligent science publishing
> •
>
>
Received on Friday, 16 September 2016 17:00:41 UTC

This archive was generated by hypermail 2.3.1 : Friday, 16 September 2016 17:00:41 UTC