Re: [poe] Use of the label Left Operand in the ontology/vocabulary

@vroddon at the call on 9 January - - something similar was 
discussed: constraint vs Constraint.
Following what @riannella said then: should we label the leftOperand 
as Has LeftOperand ( 
and keep the LeftOperand as it is?

Regarding naming conventions: there are also some recommending to 
prefix a class with "has" or "is" for the corresponding property - see

This convention would result in the class LeftOperand and the property
 hasLeftOperand even for he identifiers. 

GitHub Notification of comment by nitmws
Please view or discuss this issue at using your
 GitHub account

Received on Monday, 16 January 2017 16:25:09 UTC