W3C home > Mailing lists > Public > public-media-capture@w3.org > February 2017

[mediacapture-depth] Echidna publication fails after migration to the WebRTC CI system

From: Anssi Kostiainen via GitHub <sysbot+gh@w3.org>
Date: Wed, 01 Feb 2017 07:57:43 +0000
To: public-media-capture@w3.org
Message-ID: <issues.opened-204518318-1485935861-sysbot+gh@w3.org>
anssiko has just created a new issue for 
https://github.com/w3c/mediacapture-depth:

== Echidna publication fails after migration to the WebRTC CI system 
==
@vivienlacourba After your #147 landed, the Echidna publication seem 
to have started failing silently. Can you help fix this? The original 
setup was as such that pushing to the TR branch triggered a new WD 
publication.

The [staged WD spec][1] passes [Pubrules Checker][2] without errors.

There are no logs posted at 
https://lists.w3.org/Archives/Public/public-tr-notifications/ so 
unable to debug this further myself.

Thanks!

[1]: 
https://labs.w3.org/spec-generator/?type=respec&url=https://rawgit.com/w3c/mediacapture-depth/TR/index.html?specStatus=WD;shortName=mediacapture-depth
[2]: 
https://www.w3.org/pubrules/?url=https%3A%2F%2Flabs.w3.org%2Fspec-generator%2F%3Ftype%3Drespec%26url%3Dhttps%3A%2F%2Frawgit.com%2Fw3c%2Fmediacapture-depth%2FTR%2Findex.html%3FspecStatus%3DWD%3BshortName%3Dmediacapture-depth&profile=WD-Echidna&validation=simple-validation&noRecTrack=false&informativeOnly=false&echidnaReady=true&patentPolicy=pp2004

Please view or discuss this issue at 
https://github.com/w3c/mediacapture-depth/issues/153 using your GitHub
 account
Received on Wednesday, 1 February 2017 07:57:51 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:26:39 UTC