W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2011

[Bug 14567] New: Safari on OSX Lion placeholder text doesn't disappear on focus. This is done intentionally http://webk.it/53740 and Chromium guys seems like to do the same. Could the spec change to allow so that placeholder text disappears when users start input?

From: <bugzilla@jessica.w3.org>
Date: Wed, 26 Oct 2011 12:02:47 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-14567-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14567

           Summary: Safari on OSX Lion placeholder text doesn't disappear
                    on focus. This is done intentionally
                    http://webk.it/53740 and Chromium guys seems like to
                    do the same. Could the spec change to allow so that
                    placeholder text disappears when users start input?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the
                    -placeholder-attribute
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/common-input-element-attributes.html
Multipage: http://www.whatwg.org/C#the-placeholder-attribute
Complete: http://www.whatwg.org/c#the-placeholder-attribute

Comment:
Safari on OSX Lion placeholder text doesn't disappear on focus. This is done
intentionally http://webk.it/53740 and Chromium guys seems like to do the
same. Could the spec change to allow so that placeholder text disappears when
users start input?

Posted from: 207.46.55.254
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.7
(KHTML, like Gecko) Chrome/17.0.918.0 Safari/535.7

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 26 October 2011 12:02:49 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:02:06 UTC