W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2011

[Bug 14537] New: The string "<." creates a start tag with no name and an empty string class. Is that really what we want?

From: <bugzilla@jessica.w3.org>
Date: Sat, 22 Oct 2011 02:55:01 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-14537-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14537

           Summary: The string "<." creates a start tag with no name and
                    an empty string class. Is that really what we want?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#web
                    vtt-start-tag-class-state
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, annevk@opera.com


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-video-element.html
Multipage: http://www.whatwg.org/C#webvtt-start-tag-class-state
Complete: http://www.whatwg.org/c#webvtt-start-tag-class-state

Comment:
The string "<." creates a start tag with no name and an empty string class. Is
that really what we want?

Posted from: 114.48.111.229 by annevk@opera.com
User agent: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.1; U; en) Presto/2.9.168
Version/11.51

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Saturday, 22 October 2011 02:55:08 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:02:06 UTC