W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > October 2011

[Bug 14523] New: why are the attributes sometimes covered by quotes and sometimes aren't?

From: <bugzilla@jessica.w3.org>
Date: Thu, 20 Oct 2011 12:19:30 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-14523-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14523

           Summary: why are the attributes sometimes covered by quotes and
                    sometimes aren't?
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#cli
                    ent-side-form-validation
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/forms.html
Multipage: http://www.whatwg.org/C#client-side-form-validation
Complete: http://www.whatwg.org/c#client-side-form-validation

Comment:
why are the attributes sometimes covered by quotes and sometimes aren't?

Posted from: 213.172.101.198
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101
Firefox/7.0.1

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 20 October 2011 12:19:37 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:02:06 UTC