W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2011

[Bug 11301] "Run" and "execute" shouldn't mean different things, it's extremely confusing. Rename "run" to "attempt to execute" or something.

From: <bugzilla@jessica.w3.org>
Date: Tue, 08 Feb 2011 21:05:24 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PmukW-0007yz-O2@jessica.w3.org>

--- Comment #2 from contributor@whatwg.org 2011-02-08 21:05:24 UTC ---
Checked in as WHATWG revision r5855.
Check-in comment: Rename the algorithms for running and executing a script to
have less confusing names. They're now 'prepare a script' and 'execute the
script block' respectively.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 8 February 2011 21:05:26 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:40 UTC