W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > December 2011

[Bug 15207] New: In the TrackEventInit dictionary the member should be named 'track' and not 'Track'.

From: <bugzilla@jessica.w3.org>
Date: Thu, 15 Dec 2011 12:23:52 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-15207-2486@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15207

           Summary: In the TrackEventInit dictionary the member should be
                    named 'track' and not 'Track'.
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#eve
                    nt-definitions
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org


Specification:
http://www.whatwg.org/specs/web-apps/current-work/multipage/the-video-element.html
Multipage: http://www.whatwg.org/C#event-definitions
Complete: http://www.whatwg.org/c#event-definitions

Comment:
In the TrackEventInit dictionary the member should be named 'track' and not
'Track'.

Posted from: 2001:4c28:a030:30:72f3:95ff:fe00:4501
User agent: Opera/9.80 (X11; Linux x86_64; U; sv) Presto/2.9.168 Version/11.51

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 15 December 2011 12:26:02 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:02:10 UTC