W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2010

[Bug 10751] New: WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop

From: <bugzilla@jessica.w3.org>
Date: Wed, 29 Sep 2010 07:51:47 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-10751-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10751

           Summary: WebSRT cue text tokeniser is missing a step 8 to jump
                    to the step labeled loop
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#web
                    srt-cue-text-parsing-rules
        OS/Version: other
            Status: RESOLVED
          Severity: normal
          Priority: P3
         Component: other Hixie drafts (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, philipj@opera.com


Philip Jägenstedt <philipj@opera.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |philipj@opera.com

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |FIXED

Section:
http://www.whatwg.org/specs/web-apps/current-work/complete.html#websrt-cue-text-parsing-rules

Comment:
WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop

Posted from: 109.58.66.87

--- Comment #1 from Philip Jägenstedt <philipj@opera.com> 2010-09-26 20:06:09 UTC ---
*** Bug 10752 has been marked as a duplicate of this bug. ***

--- Comment #2 from Philip Jägenstedt <philipj@opera.com> 2010-09-26 20:08:19 UTC ---
WHATWG review comment system seems to have some problem, I got an error saying
that I should tell Hixie, and then ended up with a duplicate. Perhaps the issue
is in Bugzilla, because I also got an error when resolving the duplicate as
duplicate.

--- Comment #3 from Ian 'Hixie' Hickson <ian@hixie.ch> 2010-09-29 07:51:47 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 29 September 2010 07:51:51 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:25 UTC