W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2010

[Bug 10543] New: Rename a "style sheet blocking scripts" to a "style sheet that is blocking scripts"

From: <bugzilla@jessica.w3.org>
Date: Fri, 03 Sep 2010 08:04:44 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-10543-2486@http.www.w3.org/Bugs/Public/>

           Summary: Rename a "style sheet blocking scripts" to a "style
                    sheet that is blocking scripts"
           Product: HTML WG
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: HTML5 spec (editor: Ian Hickson)
        AssignedTo: ian@hixie.ch
        ReportedBy: hsivonen@iki.fi
         QAContact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html@w3.org

"Style sheet blocking scripts" is confusing, because "style sheet-blocking
scripts" would mean the opposite. The distinction is lost if you try to use
spec terminology in programming language identifiers like
AddStyleSheetBlockingScripts() and, in general, it's good to use spec
terminology in implementation.

Please rename "style sheet blocking scripts" to "style sheet that is blocking

The same concern applies to "foo blocking bar" generally.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 3 September 2010 08:04:46 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:24 UTC