W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > December 2010

[Bug 11156] <input type=hidden> should not set frameset-ok to 'not ok'

From: <bugzilla@jessica.w3.org>
Date: Fri, 31 Dec 2010 04:04:09 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PYWDp-0006hK-1F@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11156

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Priority|P2                          |P1
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |FIXED

--- Comment #2 from Ian 'Hixie' Hickson <ian@hixie.ch> 2010-12-31 04:04:08 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments (without testing).

BTW, there's a note in the spec that says that <area> maybe shouldn't set the
flag either. Do you know anything about that?

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 31 December 2010 04:04:10 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:36 UTC