W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > December 2010

[Bug 11302] In 'A start tag whose tag name is "select"' perhaps the first step needs to be somethiing like: "If the current node is an option element then act as if an end tag with the tag name "option"had been seen." Similar statements in the same section for the op

From: <bugzilla@jessica.w3.org>
Date: Wed, 29 Dec 2010 08:59:14 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PXrsI-0007Z8-0E@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11302

Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Priority|P3                          |P1
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |WONTFIX
           Severity|normal                      |critical

--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch> 2010-12-29 08:59:13 UTC ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Rejected
Change Description: no spec change
Rationale: The comments in that WebKit bug seem very confused. Note that once
you pass a <select> tag you're no longer "in body", you're "in select", and
things parse very differently there. As far as I can tell, the spec is correct.
If it's not, then please indicate a specific HTML fragment that you think
parses differently than it should.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 29 December 2010 08:59:15 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:36 UTC