W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > December 2010

[Bug 11466] Reword 4.4.7 The hgroup element

From: <bugzilla@jessica.w3.org>
Date: Mon, 06 Dec 2010 14:04:32 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1PPbg8-0006oA-Gk@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11466

--- Comment #2 from Doug Jones <jbdoug2@gmail.com> 2010-12-06 14:04:32 UTC ---
(In reply to comment #1)
> It seems the substance of your proposal is to simply rename hgroup to hblock. 
> I can't otherwise see any real functional differences between the existing
> hgroup element and hblock element with respect to the outline algorithm.  Am I
> missing something?

You are correct that I do not propose changing the current definition/use of
hgroup. My primary intent is to reword the spec to make the definition and
purpose of hgroup clearer to the HTML author. My proposed wording can still use
editing (I noticed a grammar error) to meet this goal. Also, the use of 'alias'
is with respect to the HTML, not of any CSS, associated with the highest h1-h6
element. This needs to be clearly stated. Do you think my wording improves the
existing?

I can stay with hgroup, but I proposed hblock due to the discussion in the
mailing list.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 6 December 2010 14:04:34 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:35 UTC