Re: [dxwg] naming convention of dcat:catalog (#1156)

Hi @riccardoAlbertoni sorry for taking so long. I missed the notification.
Actually your answer may alleviate my worry: `dcat:catalogue` points to a resource (Catalogue) that is considered to being catalogued into the subject Catalogue, just like objects of `dcat:dataset` statements for the same Catalogue?
If yes then this would sound ok to me. But then can I ask for the definition to be clarified? It currently reads "A catalog whose contents are of interest in the context of this catalog". This sounds a much weaker relationship than what you're hinting now.
How about changing the definition to something like "A catalogue that is listed in the catalog because its contents are of interest in the context of this catalog."? Such wording would be more fitting what I expect for what you say, and much better aligned with the definitions of other sub-properties of `dcterms:hasPart` (`dcat:record`, `dcat:service`).

GitHub Notification of comment by aisaac
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Tuesday, 4 May 2021 19:57:04 UTC