Re: [sensors] Usage of "concrete"

Abstract / concrete class terms are widely used in OOP / computer science domain

I would prefer to keep these terms. Maybe definition can be bit more specific, e.g., "An abstract Sensor base class" and "concrete sensor subclass for a particular sensor type". Alternatively, we can substitute _concrete_ with _constructible_.

GitHub Notification of comment by alexshalamov
Please view or discuss this issue at using your GitHub account

Received on Monday, 9 April 2018 12:31:49 UTC