Re: [sensors] Future proofing terminology

> I don't understand why you renamed [desiredSamplingFrequency] to [requestedReportingFrequency]

I did not want it to be confused with the [requested sampling frequency]( and I intended to underline that it pretty much defines the Sensor's reporting frequency. However, now I see that it is definitely not the best name for the slot.

GitHub Notification of comment by pozdnyakov
Please view or discuss this issue at using your GitHub account

Received on Friday, 29 September 2017 11:50:47 UTC