Re: [csswg-drafts] [css-contain] Should there be a new syntax for establishing queryable containers? (#6174)

I think that I really _prefer_ the idea of "marking" containers specifically with a new property.  It makes sense that the 'magic' required to contain for the mainstream traditional ask of "container queries" is also potentially useful for other things (in fact, that is how containment is used in real world/shipping things now), but I really feel like contain**ers** are their own thing.  Especially if there is any potential that you could have containers be useful for things didn't strictly require containment as we're seeing show up in some other issues.

GitHub Notification of comment by bkardell
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Tuesday, 25 May 2021 19:05:52 UTC