Re: [csswg-drafts] [css-position] physical inset properties (#5005)

I understand not wanting to add new aliases for perfectly good properties – but I think this case is complicated by the fact that there _are_ `inset-*` properties, and `inset` is _not a shorthand for those properties_. I'm not sure if aliases are the only option to address that, but I agree with @jonathantneal that the current names are misleading. Not only do `inset` and t/r/b/l lack a clear relationship, but `inset` implies a clear relationship _to the wrong longhands_. That's very likely to cause confusion.

GitHub Notification of comment by mirisuzanne
Please view or discuss this issue at using your GitHub account

Received on Wednesday, 20 May 2020 17:32:07 UTC