Re: [csswg-drafts] [css-inline] inline-sizing property name is too similar to inline-size (#5189)

This is a bit of a tangent, but it affects the name choice:
Is there any interest in creating a similar property for adjusting the size of inline boxes in the _inline_ direction? E.g., to make inline boxes at the end of the line stretch to fill the entire line width (without needing to justify the text itself, just extending the backgrounds/borders to fill the available inline size).

If such a thing were to be added in the future, then names like `line-stretch`, `line-fill`, and `line-fit` (and especially `inline-stretch`, `inline-fill`, and `inline-fit`) would all more naturally describe stretching in that direction, as opposed to stretching in the cross direction.

GitHub Notification of comment by AmeliaBR
Please view or discuss this issue at using your GitHub account

Received on Tuesday, 21 July 2020 21:21:15 UTC