Re: [csswg-drafts] [web-animations-1] "origin time" is not a very good name (#2079)

It's reasonable for the "origin time" to be negative so perhaps "time offset" fits that better.

GitHub Notification of comment by birtles
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Tuesday, 11 August 2020 23:02:40 UTC