Re: [csswg-drafts] [css-pseudo-4] Standardizing input[type="range"] styling (#4410)

could we say `::range-control`? As opposed to `::range-thumb`, as this feels like a very specific and awkward choice? I could imagine people from cultures and languages other then english finding that very odd, no?

GitHub Notification of comment by rchrdnsh
Please view or discuss this issue at using your GitHub account

Received on Tuesday, 19 November 2019 06:49:03 UTC