Re: [csswg-drafts] [web-animations-1] Replace AnimationEffectTiming(ReadOnly) with setTiming() ?

I really am fine with any name, with a preference for either `changeTiming()` and `updateTiming()`.

As for reading timing, `getTiming()` and `getComputedTiming()` with no accessor sounds fine too.

GitHub Notification of comment by graouts
Please view or discuss this issue at using your GitHub account

Received on Thursday, 18 January 2018 13:19:59 UTC