Re: [csswg-drafts] [selectors4] Name the “functional pseudo-class like :matches() with 0 specificity”

Yup, we could rename `:matches()` to `:is()` and introduce an extra argument, which could only be 0 at first, and later expand to the full specificity triplet.
I.e. `div:is(#foo, as 0)`.

GitHub Notification of comment by LeaVerou
Please view or discuss this issue at using your GitHub account

Received on Tuesday, 2 January 2018 18:59:20 UTC