[csswg-drafts] [selectors-4] Rename :nth-column to :nth-col

fantasai has just created a new issue for https://github.com/w3c/csswg-drafts:

== [selectors-4] Rename :nth-column to :nth-col ==
There was a concern raised (by dbaron I think, though I'm not sure) that if we introduced a `::column` pseudo-element for multicol, it would be very confusing if we also have `:nth-column()` which has nothing to do with multicol. Table markup in HTML already uses `col` as an abbreviation in many places (the `<col> and <colgroup>` elements, values of the `scope` attribute, the `colspan` attribute, etc.) so maybe using that abbreviation here would be an appropriate way out of the potential conflict.

Please view or discuss this issue at https://github.com/w3c/csswg-drafts/issues/2157 using your GitHub account

Received on Monday, 1 January 2018 14:32:57 UTC