Re: [csswg-drafts] [selectors] Functional pseudo-class like :matches() with 0 specificity

>works exactly like :matches() but with zero specificity

This would be magically useful!

>Suggest naming this :is

The terseness of `:is()` gets my vote. 

Although, considering:

>every selector is an "is" filter already

Presuming there are _reasons_ why `:()` is not an option?

I guess it would be more difficult to talk about without an explicit nameā€¦

GitHub Notification of comment by ollicle
Please view or discuss this issue at using your GitHub account

Received on Tuesday, 26 September 2017 11:18:23 UTC