Re: [csswg-drafts] [css-timing] Rename spec and wording to be more generic

I'm ok with progression too, although, like `offset`, it does feel a little abstract to me. To me easing gives more of a sense of rate of change over time/distance. That is, `gradient-easing` makes more sense to me than `gradient-progression` since I'd expect the latter to take keywords like `reverse` and `alternate`, i.e. what _direction_ does it progress in, as opposed to the _rate_ at which it progresses.

Then again provided it never shows up in any property or attribute name, maybe it doesn't really matter what we name this module.

GitHub Notification of comment by birtles
Please view or discuss this issue at using your GitHub account

Received on Monday, 10 July 2017 23:42:41 UTC