Re: [csswg-drafts] [css-display] "flow-root" is a confusing value for display

There is nothing wrong with the `flow-root` keyword, it is quite clear
 and natural based on what it does.

Fwiw, if renaming was required, `isolated` or `context` would probably
 be viable options.

GitHub Notification of comment by Marat-Tanalin
Please view or discuss this issue at 
using your GitHub account

Received on Thursday, 26 January 2017 03:16:50 UTC