Re: [csswg-drafts] [css-values] Re-adding min() and max()?

Small question as an author: what would be the proposed syntax for 
authors declaring lower and higher bounds? Nesting min and max?

```
/* font size is a mix of rem and viewport-based dimensions,
   with 1rem as lower bound and 5rem as upper bound */
h1 { font-size: min(1rem max(5rem calc(.5rem + 2vw + 2vh))); }
```

I looked up the `map()` issue to see if it allowed this in a slightly 
more readable way, but failed to understand the proposal.

-- 
GitHub Notification of comment by fvsch
Please view or discuss this issue at 
https://github.com/w3c/csswg-drafts/issues/544#issuecomment-272405970 
using your GitHub account

Received on Friday, 13 January 2017 10:03:25 UTC