I'd like to take my comments above "prefer a separate property" part back; i.e., I'm fine with a new value to `text-wrap`. I see @litherum already expressed that either is fine with him, @frivoal @astearns do you have preference? I admit I had wrong understanding on how `text-wrap` is defined currently, but now I understand it already behaves differently for inline and block. So the block-level `text-wrap` chose line breaker while inline-level `text-wrap` turns on/off wrapping looks reasonable to me. And given @astearns's suggestion above, keyword should be `multiline` rather than `paragraph`? Or do we prefer even more generic name, such as `smart` as suggested by @frivoal? -- GitHub Notification of comment by kojiishi Please view or discuss this issue at https://github.com/w3c/csswg-drafts/issues/672#issuecomment-260539708 using your GitHub accountReceived on Tuesday, 15 November 2016 03:46:08 UTC
This archive was generated by hypermail 2.4.0 : Tuesday, 5 July 2022 06:41:05 UTC