W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 17344] (NoteOnOffNaming): noteOn, noteGrainOn and noteOff naming

From: <bugzilla@jessica.w3.org>
Date: Mon, 10 Sep 2012 10:32:12 +0000
Message-Id: <E1TB1Ho-0001ub-M9@jessica.w3.org>
To: public-audio@w3.org

--- Comment #6 from Olivier Thereaux <olivier.thereaux@bbc.co.uk> 2012-09-10 10:32:12 UTC ---
(In reply to comment #5)
> I didn't notice any comment in the notes or this bug about renaming noteGrainOn
> as well.  I presume this should be renamed to startGrain()?

Don't recall us talking about noteGrainOn indeed, but startGrain() does sound
consistent with the other changes. 

I might set aside a couple of minutes during our call this week to get a quick
show of hands about it, then we can wrap up this re-naming issue.

Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Monday, 10 September 2012 10:32:17 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:03:11 UTC