Re: "connect" naming

Hi, Anthony-

Anthony Bowyer-Lowe wrote (on 5/23/11 7:05 AM):
> A small tweak to the method name that could improve it's casual literacy
> comes directly from Chris's explanation: rename the 'connect' method to
> 'connectTo'..
>      guitar.connectTo(overdrive);
>      overdrive.connectTo(compressor);
> How does that sound?

Sounds like a reasonable approach to me.

-Doug Schepers
W3C Staff Contact, SVG, WebApps, Web Events, and Audio WGs

Received on Thursday, 9 June 2011 02:11:16 UTC