W3C home > Mailing lists > Public > xproc-dev@w3.org > February 2013

RE: Re: New test in the suite?

From: Toman, Vojtech <vojtech.toman@emc.com>
Date: Wed, 27 Feb 2013 09:10:55 -0500
To: "xproc-dev@w3.org" <xproc-dev@w3.org>
Message-ID: <F3C7EBECE80AC346BE4D1C5A9BB4A41F2F4D4893A6@MX11A.corp.emc.com>
Fixed, thanks for pointing that out.

Vojtech

--
Vojtech Toman
Consultant Software Engineer
EMC | Information Intelligence Group
vojtech.toman@emc.com
http://developer.emc.com/xmltech


From: temp [mailto:temp44@szm.sk]
Sent: Wednesday, February 27, 2013 3:06 PM
To: xproc-dev@w3.org
Cc: Toman, Vojtech; fgeorges@fgeorges.org
Subject: Re: Re: New test in the suite?

Hello,
I have a problem with this test, namely, the namespace declaration: xmlns:ns="some-uri".
According to the W3C recommendation, "The use of relative URI references, including same-document references, in namespace declarations is deprecated."
Thus, my XML parser throws an exception on the test.
Can you change the test so that the namespace has an absolute uri?
Thank you
Mio



----- Originalna sprava prijata http://szm.com -----
Od: Florent Georges
Komu:
Poslane:Wed, 20 Feb 2013 12:20:43 +0100
Predmet:Re: New test in the suitea
On 20 February 2013 08:27, Toman, Vojtech wrote:

> I have added it as a new test, required/variable-008.xml

Looks good, thanks!

--
Florent Georges
http://fgeorges.org/

http://h2oconsulting.be/



=== reklama ======================================
http://mail.szm.com - e-mail a priestor na www stranku zadarmo
http://webhosting.szm.com - domény a webhosting za najnižšie ceny
Received on Wednesday, 27 February 2013 14:11:46 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 27 February 2013 14:11:46 GMT